Ab welcher PHP Version läuft Drupal?

Drupal benötigt um zu funktionieren PHP ab der Version 4.3.5, empfohlen ist aber auf jeden Fall PHP 5 zu nutzen, da erstens der Support für PHP 4 ausgelaufen ist und Drupal in nächsten Versionen PHP 5 vorraussetzt.

Tags: