Piwik Systemanforderungen

Piwik ist lauffähig ab PHP 5.1.3 und MySql 4.1, empfohlen sind natürlich aktuelle Versionen. Die PHP Module pdo, pdo_mysql und gd sollten aktiviert sein (Ist meistens Standard).
Für Seiten mit hohem Traffic empfehlen die Entwickler ein memory_limit von 128M einzustellen.